Issue 117536 - Import DOc files - unwanted page break before endnotes
Summary: Import DOc files - unwanted page break before endnotes
Status: CLOSED DUPLICATE of issue 3329
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOO320m19
Hardware: PC Linux, all
: P3 Normal (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-24 15:14 UTC by bjfowler
Modified: 2012-06-13 12:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
pdf export of .doc file as opened by OOO 3.1.1 (62.75 KB, application/pdf)
2011-03-24 15:14 UTC, bjfowler
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description bjfowler 2011-03-24 15:14:02 UTC
Created attachment 76185 [details]
pdf export of  .doc file as opened by OOO 3.1.1

When .doc file imported, an unremovable page break is inserted before the endnotes. 

See attachment which is an accurate copy of what appears after import.
Comment 1 michael.ruess 2011-03-24 19:38:32 UTC
This is a missing feature in Writer - footnotes/endnotes at the end of text always begin on a new page.

*** This issue has been marked as a duplicate of issue 3329 ***
Comment 2 Oliver-Rainer Wittmann 2012-06-13 12:23:19 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.