Issue 117591 - Calc printer dialog lacks controls to print specific page(s) and/or worksheets
Summary: Calc printer dialog lacks controls to print specific page(s) and/or worksheets
Status: CLOSED DUPLICATE of issue 116639
Alias: None
Product: Calc
Classification: Application
Component: printing (show other issues)
Version: OOO330m20
Hardware: PC Windows, all
: P2 Normal (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-29 06:07 UTC by reqman
Modified: 2012-06-13 12:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description reqman 2011-03-29 06:07:45 UTC
In 3.2 I was able to select and print specific pages from within Oo Calc. In 3.3 this is not possible, since the printer dialog lacks any way to specify options such as:
* print current page
* print page ranges
* print current sheet

IMHO this is a critical bug: Oo Calc becomes useless on multi-page/multi-sheet spreadsheets, since the user has to print the entire range.

I've deployed Oo on 200+ systems and till version 3.2 I had no major quirks. After seeing this issue, I've reverted for the time being to 3.2 again.
Comment 1 Marcus 2011-04-15 08:42:32 UTC
in the print dialog please use the "Pages" option to input specific page numbers (separated by a ; )
Comment 2 Marcus 2011-04-15 09:03:46 UTC
this issue was already reported, so I close this as duplicate

*** This issue has been marked as a duplicate of issue 116639 ***
Comment 3 Oliver-Rainer Wittmann 2012-06-13 12:24:21 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.