Issue 117644 - jpg filter broken in m105 on Linux & solaris
Summary: jpg filter broken in m105 on Linux & solaris
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: DEV300m105
Hardware: PC Unix, all
: P1 (highest) Normal (vote)
Target Milestone: 3.4.0
Assignee: ooo
QA Contact: issues@framework
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2011-04-01 11:05 UTC by michael.ruess
Modified: 2012-06-13 12:27 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description michael.ruess 2011-04-01 11:05:34 UTC
The JPEG graphic filter does not work anymore on Solaris 6 Linux. When trying to insert a jpg into a document, only a message box "Graphic filter not found." appears.
Seems to be broken by the svg implementations. PNG or other filters were not affected.
Comment 1 michael.ruess 2011-04-01 11:44:00 UTC
Setting "regression2 keyword.
Comment 2 ooo 2011-04-04 05:12:21 UTC
Issue has been identified as as consequence of improper application of master fixes to the build of DEV300_m105, with the result, that depending libraries on only some systems (e.g. Linux32, Solaris) have been built with old (release 6b) jpeg header files. Since the build of DEV300_m106 has already been started, there won't be any masterfixes for DEV300_m105.
Comment 3 stefan.baltzer 2011-04-05 07:41:39 UTC
OK in DEV300_m106. Closing Issue.
Comment 4 Oliver-Rainer Wittmann 2012-06-13 12:27:18 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.