Issue 117689 - Problems printing envelopes to Canon printer
Summary: Problems printing envelopes to Canon printer
Status: CLOSED DUPLICATE of issue 29924
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 3.3
Hardware: PC Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-04 23:25 UTC by jeff.gilliam
Modified: 2012-06-13 12:27 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jeff.gilliam 2011-04-04 23:25:07 UTC
I have a file to print #6 3/4 envelopes that no longer prints properly in OOo 3.3. The file is unchanged since OOo 3.2.1.  As a check, I reverted to 3.2.1 and verified it worked fine.

To reproduce:

* Open a new blank text document.

* Format Page...  Select "#6 3/4 (Personal) Envelope", landscape orientation.

* Set printer properties to 6.5" x 3.625" page size, landscape orientation, and preview before printing.

* Print.  The envelope will be printed in portrait format.  No combination of settings that I've tried will print correctly.  The same sequence works just fine with #10 envelopes.

This problem also occurs when using Insert Envelope... to create the page.  On the envelope dialog that envelope orientation is fourth from the left.

Output to an XPS document is correct, so the problem may lie in the interaction between OOo and the printer driver.

The printer is a Canon Pixma iP4000.
Comment 1 eric.savary 2011-04-14 08:49:40 UTC
@HI: please have a look.
Comment 2 mrzbee 2011-04-16 22:10:04 UTC
Same problem occurs with trying to print landscape to a custom page size on a Canon MF4320.  The file looks fine.  However, when I go to print an individual page, the print preview that is new in version 3.3 shows it in portrait.  If I go to the tab in the printer setting and select landscape and click okay, it does not retain it.  It goes back to portrait.  

I was able to correctly print this file on the index cards using v3.2.1 on a Dell 1100.
Comment 3 h.ilter 2011-04-18 09:17:10 UTC
As I know, Canon supports only DL & Commercial 10 envelopes
Problem with specific paper format is already filed in issue 29924

*** This issue has been marked as a duplicate of issue 29924 ***
Comment 4 Oliver-Rainer Wittmann 2012-06-13 12:27:57 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.