Issue 117714 - Assertion "AccessibleName already set"
Summary: Assertion "AccessibleName already set"
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: DEV300m103
Hardware: PC Windows NT
: P3 Normal (vote)
Target Milestone: ---
Assignee: Mathias_Bauer
QA Contact: issues@framework
URL:
Keywords:
: 114977 (view as issue list)
Depends on:
Blocks:
 
Reported: 2011-04-06 07:13 UTC by Mathias_Bauer
Modified: 2017-05-20 10:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
suggested patch (549 bytes, patch)
2011-04-06 07:53 UTC, Mathias_Bauer
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description Mathias_Bauer 2011-04-06 07:13:12 UTC
found in several test cases in CAT0 test w_upt.bas, e.g. tInsertFrame
Comment 1 Mathias_Bauer 2011-04-06 07:53:46 UTC
Created attachment 76286 [details]
suggested patch
Comment 2 Mathias_Bauer 2011-04-06 08:14:32 UTC
The assumption that an AccessibleName must not be changed is dubious. We decided to remove the assertion until we know that changing the AccessibleName creates a problem at all.
Comment 3 Mathias_Bauer 2011-04-06 08:34:20 UTC
*** Issue 114977 has been marked as a duplicate of this issue. ***
Comment 4 Oliver-Rainer Wittmann 2012-06-13 12:28:45 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.