Issue 117761 - [de]Missing tabpage and print options in printer dialog
Summary: [de]Missing tabpage and print options in printer dialog
Status: CLOSED DUPLICATE of issue 116639
Alias: None
Product: Internationalization
Classification: Code
Component: ui (show other issues)
Version: DEV300m106
Hardware: PC All
: P3 Normal (vote)
Target Milestone: 3.4.1
Assignee: stefan.baltzer
QA Contact: issues@l10n
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-08 05:00 UTC by helge.delfs
Modified: 2012-06-13 12:22 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description helge.delfs 2011-04-08 05:00:15 UTC
The Open Office Calc Tabpage is completely missing and some options on General tabpage (german)

This is probably due to incomplete translations
Comment 1 helge.delfs 2011-04-08 05:57:48 UTC
Same in Math application
Comment 2 helge.delfs 2011-04-08 05:59:22 UTC
And in writer application
Comment 3 thorsten.ziehm 2011-04-08 07:13:28 UTC
Thanks for the general check with TestTool to find more of these kind of issues. Fortunately this issue is the only one!
I set this issue duplicate to 116639.

*** This issue has been marked as a duplicate of issue 116639 ***
Comment 4 stefan.baltzer 2011-04-08 14:31:19 UTC
Closing duplicate issue.
Comment 5 Oliver-Rainer Wittmann 2012-06-13 12:22:46 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.