Issue 117858 - Zoom + key doesn't work in Impress notes
Summary: Zoom + key doesn't work in Impress notes
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: version58
Hardware: PC Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: needmoreinfo
Depends on:
Reported: 2011-04-14 23:42 UTC by adolfschneider
Modified: 2013-08-07 15:20 UTC (History)
8 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description adolfschneider 2011-04-14 23:42:16 UTC
The zoom + key doesn't seem to work in Impress.  The - zoom out key, however, does work.  Please take a look at the notes section of the slides to test this out. 

Comment 1 wolframgarten 2011-04-15 06:34:11 UTC
Works without problems here in OOO340_m0 and in 3.2.1. "Notes section" - do you mean View/Notes page ?
Comment 2 rpihlgren 2011-05-23 07:49:16 UTC
I can successfully repro the bug on the following Impress builds:

3.2.1 320m18 (Build: 9502)
3.2.1 340m0 (Build: 9583)

System: Windows 7 x64

Here are the repro steps:
1. Create a new presentation and type some text into the first slide
2. Click on the "Notes" tab in the main document window
3. Press the minus key ("-") on the keyboard - The page zooms out.
4. Press the plus key (Shift + ("+"/"=") key) - The page does not zoom in.

Note that if I press the "+" key on the numeric keypad then the page zooms in as expected.
Comment 3 keiscasas 2011-06-12 03:23:26 UTC
Using rphilgren's repro steps, I was able to replicate the bug using OOo-dev 3.4.0 (DEV300m106). In addition, aside from the "Notes" tab, I found that the same problem exists for the "Normal" and "Handout" tabs as well.

- Build used: OOo-dev 3.4.0 (DEV300m106)
- OS: Windows 7 Home Edition, 64-bit
Comment 4 YanLi 2011-09-23 15:26:48 UTC
Dell Inspiron N4010
Intel(R) Core(TM) i3 CPU M350 @2.27 GHz 2.27 GHz, 2.00GB RAM, x64
Windows 7 Home Basic

I can successfully replicated the bug on version DEV300m106 (OOo-dev 3.4) by using the steps that Rphilgren provided when testing the Zoom + key in  Impress “notes”,”Normal” and "Handout" tabs.

The +/- buttons at the lower right corner work well in the parts mentioned above.
Comment 5 Steven Elias 2011-10-01 03:13:52 UTC
I tested the bug using rpihlgren's procedure on two different systems. 

The first machine is a laptop. Specs are:
C2D T7600
Fedora 14 x64

Tried it with OOO330m20 and DEV300m106. I was not able to reproduce the bug. Using both shift and '=' as well as the keypad '+' zoomed in just fine on the Normal, Notes, and Handout tabs.

The second machine is a desktop. Specs are:
i7 950
Win7 Professional x64 SP1

Again I tried it with OOO330m20 and DEV300m106. The bug shows up on both builds, and on the Normal, Notes, and Handout tabs as YanLi mentioned. Confirmed that the keypad '+' still works on both builds.

Might the bug be OS-dependent?
Comment 6 Travis 2011-10-01 05:05:49 UTC
Using the reproduction procedures mentioned by rpihlgren, I have not been able to reproduce the inability to zoom-in using the notes view.

When using the hotkeys "+" "-" "Shift +" and "Shift -" the document works as intended, either zooming in or zooming out.

The test machine I am using is:
Custom Built PC
16 GB/DDR3 Ram
Windows 7 Professional x64

Taking this a bit further, I have tested the other views with the ability to zoom in/out (Normal, Handout) and I am able to zoom in and out with the above mentioned hotkeys as intended.

Seems to be platform dependent, Windows 7 being a "working" platform.
Comment 7 Oliver-Rainer Wittmann 2012-06-13 12:27:11 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 8 liuping 2012-09-14 07:13:14 UTC
Using 's repro steps, I was able to replicate the bug using AOO3.5. In addition, aside from the "Notes" tab, I found that the same problem exists for the "Normal" and "Handout" tabs as well.

Build:AOO3.5_r1384214 and on Win7-64bit