Issue 117901 - Database crashes and lost data
Summary: Database crashes and lost data
Status: UNCONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 3.3
Hardware: PC Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact: RottenEogat@gmail.com
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-21 02:44 UTC by equinteros
Modified: 2013-05-27 02:27 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description equinteros 2011-04-21 02:44:41 UTC
I use every day a database with records from version 2,0 uptadate every time until 3,3 .There area about 2000 records, with 30 columns for each record. Every 2 months or less I lost the acess to my database, and lost all my data  since my last backup . I have implement  4 backup each day because that . Some time the problem is fix if I repair the instalation of Open , but not always . My computer is a P 4  not dual core , with 1 GB RAM enough disk space free.The last sesion the system begum to give some messages about basic that I can´t understand what mean.
Comment 1 r4zoli 2011-04-21 12:11:19 UTC
Corrected version number.

The crash could happen from different reasons, not connected to Base.
You use only Base when crash happens, or use other parts of OOo?
If you could give us more details it can help. 
Which error message you get?
You use any macros in your odb file or in other files when crash happens?

better to ask first your questions on users@dba.openoffice.org mailing list or on community forum:
http://user.services.openoffice.org
Comment 2 Oliver-Rainer Wittmann 2012-06-13 12:16:25 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.