Issue 117950 - Redo: input fails with formula
Summary: Redo: input fails with formula
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOO330m20
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2011-04-28 08:50 UTC by jayzee
Modified: 2013-04-30 19:13 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description jayzee 2011-04-28 08:50:32 UTC
Step        Action                                                Result
1              Select: File >> New Spreadsheet
2              Input: +3-2 into cell A1                    1
3              Select: Edit >> Undo: input            
4              Select: Edit >> Redo: input            +3-2

For some reason, Redo: input treats +3-2 as a literal rather than a formula.
Comment 1 jayzee 2011-04-28 09:00:15 UTC
On my Mac I have Ubuntu 10.04 LTS running as a VirtualBox client. I tried the same test with the same result. The only difference is that my Ubuntu 10.04 LTS system includes OOO320m12 rather than the OOO330m20 I use with Snow Leopard.

I don't know if you care; I can the same error running NeoOffice 3.1.2 Patch 8
Comment 2 Oliver-Rainer Wittmann 2012-06-13 12:25:21 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 3 DanielAlvaro 2013-04-30 19:13:14 UTC
Hello jayzee,
I reproduced your bug in AOO 3.41 win 7, this problem continues and I had the same result.


Daniel Alvaro.