Issue 117964 - sending document by email does not work
Summary: sending document by email does not work
Status: CLOSED DUPLICATE of issue 115552
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOo 3.3 RC10
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-30 02:31 UTC by w.kley
Modified: 2017-05-20 10:15 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description w.kley 2011-04-30 02:31:49 UTC
All email data like stmp and such are filled in correctly under Options of OOo3.3, the email server is a simple STMP/POP3 email server from my provider.

The test under Options succeeds as well for making network connection as finding Server Outgoing Mail.

However when trying to send the document by email the following error appears:

"OOo canot find a working email configuration. Save this document locally and add it as attachment from your email client"

My email client is Windows Live Mail
Comment 1 Oliver-Rainer Wittmann 2012-06-13 12:18:02 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 2 oooforum (fr) 2012-10-01 09:47:57 UTC
Duplicate of https://issues.apache.org/ooo/show_bug.cgi?id=115552
Comment 3 Edwin Sharp 2013-10-25 10:58:04 UTC
duplicate per comment 2.

*** This issue has been marked as a duplicate of issue 115552 ***