Issue 118075 - Saved Printer Settings are ignored.
Summary: Saved Printer Settings are ignored.
Status: CLOSED DUPLICATE of issue 117308
Alias: None
Product: Writer
Classification: Application
Component: printing (show other issues)
Version: OOo 3.3
Hardware: PC Windows Vista
: P2 Normal with 2 votes (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-24 15:46 UTC by christopher.orme
Modified: 2012-08-30 09:08 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description christopher.orme 2011-05-24 15:46:37 UTC
File -> Printer Settings -> Properties shows the correct profile. But
File -> Print -> Properties shows the incorrect default profile.

In Load/Save options "Load printer settings with the document" is checked.  But the saved settings are never used.

Before I upgraded to 3.3, I had saved print profiles with many of my documents (for printing booklets, A5 cues sheets and many other things).  I could always just press the print button and they would print using the prevously saved printer profile.  In 3.3, I always get the default (A4) profile.  I have tried re-saving the profiles but it does not solve the problem.
Comment 1 Ariel Constenla-Haile 2012-01-29 08:58:32 UTC

*** This issue has been marked as a duplicate of issue 117308 ***
Comment 2 Oliver-Rainer Wittmann 2012-06-13 12:32:59 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 3 binguo 2012-06-20 03:17:33 UTC
The primary bug is still open, this bug will be investigated once the primary one is fixed.
Comment 4 Du Jing 2012-08-30 09:08:26 UTC
close duplicated defect