Issue 118098 - Text box filled with zeroes
Summary: Text box filled with zeroes
Status: CONFIRMED
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: 3.4.0 Beta (OOo)
Hardware: PC All
: P3 Normal (vote)
Target Milestone: 3.4.0
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-29 15:35 UTC by villeroy
Modified: 2017-05-20 11:33 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---
jsc: 3.4_release_blocker-


Attachments
Self contained database document with defective form "Countries" (30.07 KB, application/vnd.oasis.opendocument.base)
2011-05-29 15:35 UTC, villeroy
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description villeroy 2011-05-29 15:35:01 UTC
Created attachment 76572 [details]
Self contained database document with defective form "Countries"

The attached database document demonstrates a one-to-many relation between countries and cities. 
Form "Countries" has been created by the form wizard. The subform's text box in a table grid shows "0" instead of city names.
Form "Countries_Fixed" demonstrates a possible work-around.
Tested with OOo3.4.beta, 2.4.3 and LibO3.3.2
Comment 1 r4zoli 2011-05-29 17:40:08 UTC
I can confirm it in OOo 3.4Beta, under win7, change platform to ALL.
Comment 2 Frank Schönheit 2011-06-09 08:51:16 UTC
grabbing, requesting 3.4-blocker, setting preliminary target
Comment 3 Oliver-Rainer Wittmann 2012-03-02 13:36:17 UTC
I have reproduced the defect in OOo 3.1 and OOo 3.3

--> no AOO 3.4 release blocker from my point of view.
Comment 4 jsc 2012-03-02 14:19:51 UTC
no show stopper, changed the "3.4_release_blocker" flag
Comment 5 Oliver-Rainer Wittmann 2012-06-13 12:18:07 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 6 David 2012-10-17 02:27:55 UTC
I can confirm this using OOo 3.4.1, Build 9593 with Windows 7 6.1, Build 7601.
Comment 7 Marcus 2017-05-20 11:33:16 UTC
Reset assigne to the default "issues@openoffice.apache.org".