Issue 118174 - Unable to save any document: "Error saving the document" ... "is not a file"
Summary: Unable to save any document: "Error saving the document" ... "is not a file"
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: 3.4.0 Beta (OOo)
Hardware: Mac Mac OS X 10
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Depends on:
Reported: 2011-06-14 11:35 UTC by sorin.sbarnea
Modified: 2013-01-29 21:53 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description sorin.sbarnea 2011-06-14 11:35:29 UTC
On OS X 10.7 DP4 it is impossible to use the suite because at any file save
operation an error dialog will be displayed telling:

"Error saving the document FILENAME:
FULLFILEPATH is not a file."

I encountered the same problem while trying to save in CSV and ODF formats.

What is more interesting is that it is right, the suite creates a directory
instead of a file. It seams to be a file creation bug.
Comment 1 poberman66 2011-06-22 20:25:03 UTC
Same problem here.

Lion dp4.  

Exactly the same error message.

I deleted the application user preferences folder  user/library/application support/

I then deleted the application and re-downloaded it.

same error
Comment 2 dnl.rlnd 2011-07-16 11:28:18 UTC
I'm using MacOSX 10.7 (Lion) Golden Master and OOo 3.2.1
and I can confirm the issue.
OOo doesn't save any file.

Creating a file first, and overwriting it, it seams to work.
Comment 3 Oliver-Rainer Wittmann 2012-06-13 12:17:56 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.