Issue 118269 - Need Hyperlinks as a Data Element
Summary: Need Hyperlinks as a Data Element
Status: CLOSED DUPLICATE of issue 20318
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: recent-trunk
Hardware: PC All
: P3 Normal (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-09 12:10 UTC by GEToth
Modified: 2012-06-13 12:29 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description GEToth 2011-07-09 12:10:31 UTC
We are using OO suite as our primary company technical documentation platform since OO2.0 and now OO3.3; we desperately would enjoy the ability to have our thousands of documents be dynamically linked through a Base layer allowing realtime, automated use by our entire company.  To do this we need the ability to have hyperlinks available within Base to reference other OO components and PDF files to a particular page.
Comment 1 r4zoli 2011-07-10 16:46:50 UTC
Duplicate.

*** This issue has been marked as a duplicate of issue 20318 ***
Comment 2 r4zoli 2011-07-10 16:48:46 UTC
duplicate-> closing.
Comment 3 Oliver-Rainer Wittmann 2012-06-13 12:29:38 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.