Issue 118346 - Plugin (java based) - "Could not create Java implementation loader"
Summary: Plugin (java based) - "Could not create Java implementation loader"
Status: RESOLVED IRREPRODUCIBLE
Alias: None
Product: General
Classification: Code
Component: scripting (show other issues)
Version: OOo 3.3
Hardware: PC Windows Vista
: P3 Normal (vote)
Target Milestone: ---
Assignee: ab
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2011-07-27 08:22 UTC by jacek.szybisz
Modified: 2014-02-19 07:38 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Greyed options in menu (44.37 KB, image/jpeg)
2011-07-27 08:23 UTC, jacek.szybisz
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jacek.szybisz 2011-07-27 08:22:50 UTC
Platform: Windows Vista 64Bit
Java version: 1.6.0_21 
Open Office: OOo 3.3

We developed plugin for open office using NetBeans plugin(based on java) . Unfortunately instaliing it on 
the platform with above configuration is not possible, because an error occurs with following Message:
"Could not create Java implementation loader"

Additional entries in OpenOffice menu are greayed (see attachment)


It seems that the problem is a simmilar to issues I found on vairus open office forums, but unfortunately none of solutions or workarouds presented there does not resolve the problm (somtimes some of them helps, but not on all test machnies and are not 100% reproducable)

1) http://forums.zotero.org/discussion/16966/error-could-not-create-java-implementation-loader/

2) http://www.oooforum.org/forum/viewtopic.phtml?t=42403

3) http://user.services.openoffice.org/en/forum/viewtopic.php?f=42&t=38873
Comment 1 jacek.szybisz 2011-07-27 08:23:43 UTC
Created attachment 76731 [details]
Greyed options in menu
Comment 2 Oliver Brinzing 2011-07-27 17:34:42 UTC
did you add a vm arg for remote debugging?
http://wiki.services.openoffice.org/wiki/Extensions_trouble_shooting

have you tried to close oo including quickstart and install your extension via 
command line, for example:

C:\Program Files\OpenOffice.org\program>unopkg add my-extension.oxt --sh
ared --verbose
Comment 3 Marcus 2012-03-03 12:14:20 UTC
this issue is no P1
Comment 4 Edwin Sharp 2014-02-05 13:51:45 UTC
Please specify steps to reproduce bug.
Comment 5 Edwin Sharp 2014-02-19 07:38:04 UTC
No info from author.