Issue 118497 - Open office word document crashing and 'not responding' when inputting text
Open office word document crashing and 'not responding' when inputting text
Status: RESOLVED IRREPRODUCIBLE
Product: Writer
Classification: Application
Component: editing
version58
PC Windows Vista
: P5 critical with 1 vote (vote)
: ---
Assigned To: AOO issues mailing list
AlenaCh
: crash
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-10 11:46 UTC by Ben
Modified: 2013-02-25 08:04 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation on: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Ben 2011-10-10 11:46:52 UTC
This issue has only occured lately (past week) and keeps crashing when typing any word document.  It then comes up with 'not responding' and has to be forced closed to get rid of it.  It crashese normally after around 30 seconds into typing/editing any document.  The repair function which also comes up also crashes so can not even recover crashed documents.

I have not had this problem before and have not made any changes to the computer system so can not see why this is occuring.

Ive tried doing an update and this comes up with 'failed' - not sure if this is related...

I have also tried uninstalling and re-installing (done this on 10/10/11) and found that the problem still persists so it could be an issue with the new version of open office.

Grateful for your advice as soon as possible as this is causing major issues and I cannot do anything until this is resolved.

Thanks  Ben
Comment 1 Ben 2011-10-11 09:36:51 UTC
I would be grateful for a response regarding this issue as my hands are tied until it is resolved.  Regards  Ben
Comment 2 Ben 2011-10-11 15:45:23 UTC
The writer is still crashing after a few words are typed!!!  I need help!!
Comment 3 Ben 2011-10-12 09:02:11 UTC
Please can someone get back to me on advice on how to solve this - an email would be greatly appreciated.
Comment 4 Ben 2011-10-14 09:05:31 UTC
still no reply from anyone :-(  I really need someone to assist on this problem.
Comment 5 r4zoli 2011-10-14 11:48:14 UTC
Such type of problem best to ask on user forum: http://user.services.openoffice.org/en/forum/
Your problem can be solved, by renaming user profile:
http://user.services.openoffice.org/en/forum/viewtopic.php?f=74&t=12426
Comment 6 Ben 2011-10-21 11:26:28 UTC
The crashing is still occuring - I tried the suggested ammendment of user profile and as suggested, when starting open office writer, the welcome screen came up but after completing this, open office did not load at all.  I checked task manager and the process was not present so has to revert to previous user settings.  further advice would be appreciated.
Comment 7 Tracy Alexander 2012-10-01 19:14:56 UTC
I am experiencing crash often when cut and paste functions are used. System crashes, then fails during recovery process as well. Even shut down of OpenOffice doesn't work. If it opens, the recovery process attempts, crashes and again results in having to shut down program. It's an endless loop that's very frustrating. This was not happening on prior version of OpenOffice (3.3). Please respond with bug fix ASAP!
Comment 8 Ariel Constenla-Haile 2012-10-01 20:22:45 UTC
(In reply to comment #7)
> I am experiencing crash often when cut and paste functions are used. System
> crashes, then fails during recovery process as well. Even shut down of
> OpenOffice doesn't work. If it opens, the recovery process attempts, crashes
> and again results in having to shut down program. It's an endless loop
> that's very frustrating. This was not happening on prior version of
> OpenOffice (3.3). Please respond with bug fix ASAP!

Your bugs looks like this known issue:

http://www.openoffice.org/development/releases/3.4.1.html#AOO3.4.1ReleaseNotes-KnownIssues

Apache OpenOffice 3.4.0 and 3.4.1 manage the user profile differently than previous versions. The old user profile is automatically converted so that users can keep their extensions and settings. In a minority of cases, especially with highly customized profiles (many extensions or customizations) the conversion doesn't succeed. Common symptoms are: frequent application crashes, problems with dictionaries or thesaurus, OpenOffice starting and crashing after a few seconds. To solve this, just reset/rename your user profile as explained in the official OpenOffice forum. http://user.services.openoffice.org/en/forum/viewtopic.php?t=12426
Comment 9 AlenaCh 2013-02-25 08:04:36 UTC
I tested on Window 7 and could not reproduce the issue, but the user encountered the issue on Vista.