Issue 118526 - Every table needs to be configured separately
Summary: Every table needs to be configured separately
Status: CLOSED DUPLICATE of issue 11121
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.2
Hardware: All All
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-18 22:18 UTC by Victor Porton
Modified: 2017-05-20 10:14 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Victor Porton 2011-10-18 22:18:08 UTC
There are no way to set DEFAULT space before and after a table. Every table needs to be configured separately in this version of OO.

So we need to add some kind of styles for tables.
Comment 1 Regina Henschel 2011-10-18 22:26:58 UTC
But we need no new issue for it. 

Workaround: Define a table with all settings you want and save it as autotext.

*** This issue has been marked as a duplicate of issue 11121 ***
Comment 2 Oliver-Rainer Wittmann 2012-06-13 12:32:11 UTC
getting rid of value "enhancement" for field "severity".
For enhancement the field "issue type" shall be used.
Comment 3 binguo 2012-06-20 01:52:27 UTC
The primay bug is still open, so I will investigate this dup bug once primary bug is fixed.