Issue 118555 - Unable to group objects
Summary: Unable to group objects
Status: CLOSED DUPLICATE of issue 28125
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.2.1
Hardware: PC Windows XP
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: writerneedsconfirm
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-28 18:57 UTC by Antonio Bulgheroni
Modified: 2011-10-28 20:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Antonio Bulgheroni 2011-10-28 18:57:43 UTC
According to the Guide Chapter "Working with Groups" one should be able to group together two or more objects just by selecting the first object and then shift-clicking on the others. 

This is not the case for the word processor. When shift-clicking on the second object, the selection goes to none. 

This is how to reproduce:

1. Open OO Writer
2. Create two objects, for example importing two pictures from file
3. Select the first with a mouse click
4. Select the second keeping the shift key pressed.
Comment 1 Antonio Bulgheroni 2011-10-28 18:59:16 UTC
Same behavior also with the Windows XP version
Comment 2 Marcus 2011-10-28 20:17:08 UTC

*** This issue has been marked as a duplicate of issue 28125 ***
Comment 3 Antonio Bulgheroni 2011-10-28 20:28:49 UTC
Bug 28125 is about Drawing, this is for writer where I don't even have the possibility the shift select the second element. This is not only concerning images, it is releated to every objects.
Comment 4 Marcus 2011-10-28 20:39:31 UTC
It's about Writer, please see comments 4 and 11 and of course the chosen product.