Issue 118768 - Calc - Nothing display on page preview with attached sample file
Summary: Calc - Nothing display on page preview with attached sample file
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: viewing (show other issues)
Version: OOo 3.3
Hardware: PC Windows XP
: P4 Normal (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact:
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2012-01-11 08:57 UTC by Terry Yang
Modified: 2012-01-11 20:33 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Nothing display on page preview (18.16 KB, application/octet-stream)
2012-01-11 08:57 UTC, Terry Yang
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Terry Yang 2012-01-11 08:57:27 UTC
Created attachment 77122 [details]
Nothing display on page preview

Open attached file, and go to page preview.

Nothing display on page preview.
Comment 1 Marcus 2012-01-11 20:31:42 UTC
The reason is that an incorrect print range is defined: no print range -> nothing displayed in page preview -> nothing will be printed.

Please activate the page break preview in the View menu. Here you can see that only the (empty) cell K8 was set as print range.

Via the menu "Format - Print Ranges - Edit" you can see this and change it.

Enter someting in K8 and it's shown in the page preview.
Delete it and nothing is shown again.