Issue 118810 - Continuous Numbering couldn't be refreshed timely
Summary: Continuous Numbering couldn't be refreshed timely
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: 3.4.0 Beta (OOo)
Hardware: PC Windows XP
: P5 (lowest) Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-18 05:55 UTC by zhao xia
Modified: 2012-09-05 01:53 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zhao xia 2012-01-18 05:55:31 UTC
Reproduce steps:
1. Launch AOO 3.4 Impress
2. Create one slide
3. Input several paragraphs
4. Apply numbering to them, such as 1,2,3,4,5
5. Down the second paragraph to second level

Expected Result: 
The numbering of third paragraph should be changed to "2" now. 

Problem: 
But it is still kept with "3". Only after you exit the edit mode and enter again, it will be changed to "2". Means the continuous numbering couldn't be refreshed timly.
Comment 1 Armin Le Grand 2012-02-03 13:22:29 UTC
ALG: Could not reproduce using a current AOO build. I used the layout 'Title, content' assuming that You are talking about a bullet-oriented textbox (also not the title). Added 5 paragraphs, changed to numbers. Using TAB at the start of the 2nd makes the 2nd to change to number (1) and the third to number (2) as expected. Please re-check with a current developer build (see https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+3.4+Unofficial+Developer+Snapshots). Thanks in advance!
Comment 2 zhao xia 2012-02-13 06:55:48 UTC
Verified agaisnt rev 124084 Windows XP dev snapshot build, couldn't reproduce this problem.
Comment 3 zhao xia 2012-02-13 07:21:08 UTC
Verified agaisnt rev 124084 Windows XP dev snapshot build, couldn't reproduce this problem.
Comment 4 hdu@apache.org 2012-04-25 15:12:54 UTC
Closing resolved issues assigned to the pre-AOO graphics default owner.
Comment 5 louqle 2012-09-05 01:53:34 UTC
cannot reproduce in Aoo_trunk 1376366, close this bug