Issue 118972 - Duplicte/missing/wrong entries in Windows "Open With" menu
Summary: Duplicte/missing/wrong entries in Windows "Open With" menu
Status: CLOSED DUPLICATE of issue 115567
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: OOO340m0
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-24 22:56 UTC by ed2
Modified: 2012-02-25 08:24 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ed2 2012-02-24 22:56:49 UTC
Testing the OOO340m1 (Build:9586, rev. 1291124) under Windows 7.

The entries in the for OOo-dev in the "Open With" context menu are wrong, duplicated or completely missing for many supported file types.

For ODT and ODS files there are two options, OOo-dev3.4 and OOo-dev Writer.  Thesem items both do the same thing.

For ODF, ODG and ODP files there is no option to open with OOo-dev at all.

There should be exactly one OOo-dev item for each file type, and that should be either OOo-dev or the appropriate component (not Writer for spreadsheet files)
Comment 1 Olaf Felka 2012-02-25 08:24:20 UTC
Duplicate to bug 115567

*** This issue has been marked as a duplicate of issue 115567 ***