Issue 119039 - Can't Hide slide in Screen Show
Summary: Can't Hide slide in Screen Show
Status: CLOSED DUPLICATE of issue 120159
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: 3.4.0 Beta (OOo)
Hardware: PC Windows XP
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-09 06:53 UTC by Li Feng Wang
Modified: 2017-05-20 10:06 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Li Feng Wang 2012-03-09 06:53:36 UTC
build:
r1243392

reproduce steps:
1)Create a new presentation
2)Create some slides and enter text strings 
3)Select any slide and Click Main Menu Slide Show->Hide Slide
4)Press F5 to Screen show

defect:
The selected slide can't hide in screen show
Comment 1 Rainer Bielefeld 2013-06-15 07:27:29 UTC
I mar this one as DUP of "Bug 120159 - Hidden start slide shown in slide show" bedause there some more info already has been added.

*** This issue has been marked as a duplicate of issue 120159 ***