Issue 119163 - Dulicated open with entries for files with OLE after I upgrade to AOO 3.4 Rev r1303653 on Windows XP
Summary: Dulicated open with entries for files with OLE after I upgrade to AOO 3.4 Rev...
Status: UNCONFIRMED
Alias: None
Product: Installation
Classification: Application
Component: code (show other issues)
Version: 3.4.0
Hardware: PC All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-01 05:55 UTC by zhao xia
Modified: 2017-05-20 11:55 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---
jsc: 4.0.0_release_blocker-


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zhao xia 2012-04-01 05:55:46 UTC
I have OOo 3.3 installed and then upgrade to Rev 1303653, then I created one odt file, input some text and image and save it. 

Notice I also inserted OLE in this file.

Then I tried to verify the "open with" for this document and found two "open with" items.

Then I create impress document, only input text and image, and save, then check open with, it works fine.

So does calc document.

For these impress and calc documents, I created OLE for them, no matter which kind of OLE they are. After I save and check "Open With" again, two open with items show up.

This issue may has same root cause as that of bug 115567.
Comment 1 Oliver-Rainer Wittmann 2013-07-02 12:25:51 UTC
Could not reproduce this issue on Windows XP VM and on Windows 7 VM when having upgraded OOo 3.3 with AOO 3.4.0 and when having upgraded AOO 3.4.1 with recent snapshot build.
--> status back to unconfirmed.

Nevertheless, this is no critical issue, but an annoying one
--> no release blocker
Comment 2 jsc 2013-07-02 14:56:20 UTC
remove showstopper request