Issue 119224 - On export, faulty HTML generated - paragraphs overprint.
Summary: On export, faulty HTML generated - paragraphs overprint.
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.3 RC10
Hardware: PC All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-13 15:08 UTC by Bruce T Prendergast
Modified: 2017-05-20 10:33 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Generated HTML. (4.01 KB, text/html)
2012-04-13 15:08 UTC, Bruce T Prendergast
no flags Details
Source document for the generated HTML (20.00 KB, application/msword)
2012-04-13 15:13 UTC, Bruce T Prendergast
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Bruce T Prendergast 2012-04-13 15:08:28 UTC
Created attachment 77440 [details]
Generated HTML.

I want to update a catalog with HTML. I type several paragraphs, and export it as HTML. When I display the HTML in a browser, the paragraphs overlap. Within a paragraph, there is not overlap. Sadly, this feature used to work.
Comment 1 Bruce T Prendergast 2012-04-13 15:13:29 UTC
Created attachment 77441 [details]
Source document for the generated HTML

This is a .DOC document created by oo3.
Comment 2 RomainBriot 2013-06-15 00:57:46 UTC
Hello,

You said that this feature used to work, Could you tell me on which version/hardware ?

Could you give me a detailed step by step guide in order to reproduce this bug ?

Thank you.
Comment 3 Regina Henschel 2013-08-10 23:02:14 UTC
*** Issue 123005 has been marked as a duplicate of this issue. ***
Comment 4 Regina Henschel 2013-08-10 23:21:48 UTC
The attached document is an XHTML document and not html. It is important, that you are exact in what you have done, because HTML and XHTML are very different areas in the code.

A step-by-step description is still missing.

Please try it again with the newly releases AOO4.0
Comment 5 Edwin Sharp 2013-09-11 11:44:24 UTC
Save as HTML OK with Rev. 1520602 Win 7