Issue 119422 - install fails error 1311/1329
Summary: install fails error 1311/1329
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: OOO340m0
Hardware: PC Windows Vista
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: oooqa
Depends on:
Blocks: 120823
  Show dependency tree
Reported: 2012-05-26 21:09 UTC by gmnelson
Modified: 2012-09-05 19:10 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 3.4.1
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description gmnelson 2012-05-26 21:09:51 UTC
when trying to install OOo 3.4 using file <Apache_OpenOfffice_incubating_3.4.0_Win_x86_install_en-US.exe>, install halts with 'error 1311 Source file not found' <C:\windows\installer\>, if I place a copy of this file from the desktop 'installation files' folder in the mentioned installer folder and retry I get an 'error 1329 a required file is not digitally signed' and the install rolls back.
I have tried with files obtained from both 'FileHippo' and ''.
Comment 1 zhao xia 2012-05-28 05:18:38 UTC
Could you verify your download file size to make sure your download is completed?
Also do you have previous OOo installed or LibreOpenOffice installed?

I couldn't reprodue your problem on Winows XP against the build got from
Comment 2 gmnelson 2012-05-28 15:30:05 UTC
previous install = OOO330m20(Build:9567)
download size = 148.244 KB from both sources
Comment 3 Andre 2012-06-08 09:41:26 UTC
Are there other reports for this problem?

Otherwise I would like to set importance to normal.
Comment 4 Du Jing 2012-06-12 06:58:11 UTC
I can install OOO330m20(Build:9567) and upgrade to OOo 3.4(1327774) against the same build Apache_OpenOfffice_incubating_3.4.0_Win_x86_install_en-US.exe in Win7 32 bit.
Comment 5 Andre 2012-06-12 07:17:40 UTC
Let's keep an eye on this but I don't think that it is a blocker.
Comment 6 gmnelson 2012-09-05 17:11:41 UTC
tried installing during clean system rebuild and worked OK. problem was probably a conflict with another program previously installed on system, this time was one of the first programs installed.
Comment 7 Olaf Felka 2012-09-05 19:10:44 UTC