Issue 119452 - [From Symphony]The Chinese ArtWord in *.ppt can't be shown normally on Linux platform.
Summary: [From Symphony]The Chinese ArtWord in *.ppt can't be shown normally on Linux ...
Status: REOPENED
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: 3.4.0
Hardware: PC All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-28 09:17 UTC by liuping
Modified: 2012-10-18 05:35 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
ConversionBak (86.50 KB, application/vnd.ms-powerpoint)
2012-05-28 09:17 UTC, liuping
no flags Details
Screenshot (152.40 KB, image/png)
2012-05-28 09:18 UTC, liuping
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description liuping 2012-05-28 09:17:45 UTC
Created attachment 77636 [details]
ConversionBak

1.open the sample file in AOO
2.go slide 2 ,check the chiese wordart and compared by in MS or Symphony

Defect:
We can see the chinese artwords will be lost

pls refer the attchment
Comment 1 liuping 2012-05-28 09:18:47 UTC
Created attachment 77637 [details]
Screenshot
Comment 2 Du Jing 2012-07-13 02:45:46 UTC
change its status as confirmed~
Comment 3 SunYing 2012-07-23 06:07:12 UTC
In My AOO(build9590,Rev:1327774)can not reproduced this defect.
Comment 4 liuping 2012-07-23 06:21:43 UTC
bug don't reprouduce on AOO3.4-dev 1354891
Comment 5 liuping 2012-07-23 06:22:26 UTC
the bug fixed
Comment 6 Terry Yang 2012-10-18 05:35:15 UTC
Repro on AOO 3.5 Trunk r1397404, please have a look at this issue