Issue 119481 - mailmerge listed under word processing in prefs - cannot access mail server
Summary: mailmerge listed under word processing in prefs - cannot access mail server
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOo 3.3
Hardware: PC Windows 7
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2012-05-29 03:59 UTC by nissen472
Modified: 2017-05-20 10:15 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description nissen472 2012-05-29 03:59:56 UTC
New to me. - Since 3.2 when I try to set up a mail send server under mailmerge the setup always comes back failed to contact server. This happens on all ports in smtp send setup and for all servers. I use earthlink, gmail and verizon.All seem to fail the test send. What is happening with this.
Comment 1 Ariel Constenla-Haile 2012-06-07 15:22:30 UTC
(In reply to comment #0)
> New to me. - Since 3.2 when I try to set up a mail send server under
> mailmerge the setup always comes back failed to contact server. This happens
> on all ports in smtp send setup and for all servers. I use earthlink, gmail
> and verizon.All seem to fail the test send. What is happening with this.

Did you try with the newest version 3.4?
You can get it from http://www.openoffice.org/download

I tried with Google and Hotmail SMTP servers, and it works fine.

Settings for Google:

- Server name: smtp.gmail.com
- Port: 587
- Check "Use securre connection (SSL)"
- Press "Server Authentication"
- Check "The outgoing mail server (SMTP) requires authentication"
- Select "The outgoing mail server (SMTP) requires separate authentication"
- In "User name", enter your full email address: somebody@gmail.com
- In "Password" enter the password of your Google Mail account
Comment 2 Terry Yang 2012-06-13 05:24:47 UTC
I have try it on both Win7 and Ubuntu, both work fine for me.
Comment 3 nissen472 2012-06-13 15:30:45 UTC
(In reply to comment #2)
> I have try it on both Win7 and Ubuntu, both work fine for me.

Unknown to me is if the python-uno bridge is required to make it work. 
While I hardly if ever install it for general usage, I have in this case. The newest version of ActiveState communitty version python is also installed. I have not tried here yet, but have configured the firewall to pass Oo and sub application Writer through. Did try before doing so, and received the message No connection and could not find server. Used earthlink credentials as I do not have the separate send enabled from gmail. I use web mail interface to send through them. Use local through earthlink. Also could use default verizon mail (ISP), but route their incomming through gmail for spam eradication.
Comment 4 Ariel Constenla-Haile 2012-07-01 10:35:55 UTC
(In reply to comment #3)
> > I have try it on both Win7 and Ubuntu, both work fine for me.
> 
> Unknown to me is if the python-uno bridge is required to make it work. 

yes, the component used to send mails is writen in Python; but you don't need to install Python, it comes with OOo

Could you solve the problem?
Comment 5 nissen472 2012-07-01 20:48:30 UTC
Yes the problem is solved. Installed 'Python-UNO bridge' during install. That alone would not enable the feature, so I also installed the latest version of python on the system, after which the feature worked fine. I don't know if the problem is from the opsys, but think it may be the result of some ms updates, which disabled some of the complus features.
Comment 6 xiao ting xiao 2012-09-05 08:38:16 UTC
So it is not a bug, I close it.