Issue 119569 - [From Symphony]Bold att is not interpreted correctly
Summary: [From Symphony]Bold att is not interpreted correctly
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: 3.4.0
Hardware: PC All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-30 06:33 UTC by Li Feng Wang
Modified: 2012-09-13 09:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file with bold text (657.00 KB, application/vnd.ms-powerpoint)
2012-05-30 06:33 UTC, Li Feng Wang
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Li Feng Wang 2012-05-30 06:33:56 UTC
Created attachment 77788 [details]
sample file with bold text

build:
AOO3.4 r1327774

steps:
1)open sample file with AOO3.4

defect:
text is more thick than openning with MS
Comment 1 Ma Bingbing 2012-09-12 08:33:57 UTC
Root cause:
    The font in sample file is "Gill sans" which doesn't exist in MS-office or Aoo, it means they don't support this font style. 
    MS-office will use Font "Arial" to instead when meet "Gill sans", but AOO use "Arimo" to instead normal style and "Arial Black" for bold style. So, the text shown difference in MS-office and AOO.
Comment 2 Ma Bingbing 2012-09-13 09:36:34 UTC
But in Windows7, AOO use "Gill Sans MT" to instead normal style and "Gill Sans Ultra Bold" for bold style.