Issue 119578 - [From Symphony]Lighten special effect in .PPTX won't display
Summary: [From Symphony]Lighten special effect in .PPTX won't display
Status: CLOSED FIXED
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: 3.4.0
Hardware: PC All
: P2 Normal (vote)
Target Milestone: 4.1.0
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-05-30 07:11 UTC by Li Feng Wang
Modified: 2017-05-20 10:35 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Li Feng Wang 2012-05-30 07:11:22 UTC
build:
AOO3.4 r1327774

steps:
1. Create a new presentation in PowerPoint 2007.
2. Type several word as subject
3. Assign subject Custom Animation Effect - Lighten
4. Save the file as .PPTX and open in AOO3.4
5. F5 to play and "Lighten" special effect won't display.

defect:
have no lighten animation effect
Comment 1 Steve Yin 2014-01-16 08:27:23 UTC
Root Cause: the hsl color calculation method is wrong.
Resolution: correct the hsl color calculation method.
Comment 2 SVN Robot 2014-01-16 08:29:38 UTC
"steve_y" committed SVN revision 1558716 into trunk:
Bug 119578 - [From Symphony]Lighten special effect in .PPTX won't display
Comment 3 Steve Yin 2014-01-16 08:29:54 UTC
UT passed
Comment 4 liuping 2014-04-02 07:25:09 UTC
Verified on Windows 7 on build AOO410m14(Build:9760)  -  Rev. 1573601
2014-03-03 17:47:48 (Mo, 03 Mrz 2014)