Issue 119626 - the data pilot can't keep same with original after save as another new xls file in AOO3.4
Summary: the data pilot can't keep same with original after save as another new xls fi...
Status: CLOSED DUPLICATE of issue 119625
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: 3.4.0
Hardware: PC All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 120823
  Show dependency tree
 
Reported: 2012-05-31 07:57 UTC by Du Jing
Modified: 2012-09-06 08:16 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file (23.00 KB, application/vnd.ms-excel)
2012-05-31 07:57 UTC, Du Jing
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Du Jing 2012-05-31 07:57:53 UTC
Created attachment 77847 [details]
sample file

build info:AOO3.4_1327774

Steps:
1.open the sample in AOO3.4
2.save as another new xls file and reopen the new file

defect:
the data pilot is different with original file.
Comment 1 Li Feng Wang 2012-06-14 06:34:38 UTC
same defect with Bug 119625

*** This issue has been marked as a duplicate of issue 119625 ***