Issue 119676 - correct links and LICENSE information
Summary: correct links and LICENSE information
Status: CLOSED FIXED
Alias: None
Product: App Dev
Classification: Unclassified
Component: sdk (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: All All
: P3 Normal
Target Milestone: 3.4.1
Assignee: jsc
QA Contact:
URL:
Keywords:
: 119389 (view as issue list)
Depends on:
Blocks:
 
Reported: 2012-06-01 15:00 UTC by jsc
Modified: 2013-07-11 13:25 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---
jsc: 3.4.1_release_blocker+


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jsc 2012-06-01 15:00:42 UTC
The index.html in the SDK contains some broken links

- to the license file
- to the Developer's guide
Comment 1 Regina Henschel 2012-06-01 15:13:17 UTC
*** Issue 119389 has been marked as a duplicate of this issue. ***
Comment 2 jsc 2012-06-04 11:46:09 UTC
sorry Regina, I haven't noticed the issue 119389
Comment 3 jsc 2012-06-04 11:58:21 UTC
fixed on AOO34 branch and trunk

AOO34 -> revision 1345924

trunk -> revision 1345925
Comment 4 Li Lin Yi 2012-06-19 03:21:11 UTC
Changed to verified. Verified on r1351046.
Comment 5 Yan Ji 2012-07-15 05:58:00 UTC
close this defect
Comment 6 jsc 2012-07-25 09:17:32 UTC
set target milestone AOO 3.4.1