Issue 119699 - [From Symphony]The animation effect "Emphasis->FlashBulb" play incorrectly after AOO saves a .ppt to another .ppt
Summary: [From Symphony]The animation effect "Emphasis->FlashBulb" play incorrectly af...
Status: CLOSED DUPLICATE of issue 119740
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: 3.4.0
Hardware: PC All
: P2 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-04 06:34 UTC by Li Feng Wang
Modified: 2012-08-23 00:59 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file (77.00 KB, application/vnd.ms-powerpoint)
2012-06-04 06:34 UTC, Li Feng Wang
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Li Feng Wang 2012-06-04 06:34:25 UTC
Created attachment 77911 [details]
sample file

build:
AOO3.4 r1327774

steps:
1.Launch AOO3.4, open the attached .ppt document.
2.Press "F5" to play it then check.
3.Save to another .ppt file
4.Reopen it in AOO3.4, and press "F5" to replay it
5.Reopen it in MS powerpoint 2003, and press "F5" to replay it

Defect: In step 4, the objects disappear after the animation effect "Emphasis->FlashBulb" effect, instead of the expected appearing again.
Comment 1 Tang Meng 2012-06-21 07:09:33 UTC
I am looking at this bug.
Comment 2 Tang Meng 2012-06-21 08:43:56 UTC
Fixed in bug 119740.
Comment 3 Andre 2012-06-21 13:12:10 UTC
@Tang Meng: If this is a duplicate of bug 119740, then please go ahead and mark it as duplicate.
Comment 4 WangZhe 2012-06-25 06:14:40 UTC
This defect is duplicated with 119740

*** This issue has been marked as a duplicate of issue 119740 ***
Comment 5 louqle 2012-08-20 03:14:52 UTC
verified on XP SP3 and Ubuntu 12.04 against trunk build 1374181
Comment 6 louqle 2012-08-23 00:59:04 UTC
verified in xp, Ubuntu, win7,mac,win7-64,Vista,suse,redhat, SLED 11 SP1 64 bit, all pass. Close this bug.