Issue 119862 - the source data will restore when delete in MS office and open in AOO.
Summary: the source data will restore when delete in MS office and open in AOO.
Status: CLOSED DUPLICATE of issue 119859
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: 3.4.0
Hardware: PC All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-07 08:02 UTC by Du Jing
Modified: 2012-06-19 05:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Du Jing 2012-06-07 08:02:44 UTC
build info:AOO3.4_1327774

steps:
1.new a excel file in MS office 2003
2.input some  source data for data pilot
3.make a data pilot from these data
4.delete source data sheet
5.save the file and reopen in AOO
 
defect:
you can find the source data will restore automatically
Comment 1 binguo 2012-06-12 08:35:01 UTC
This bug is the same as bug 119859, this one can be closed.

*** This issue has been marked as a duplicate of issue 119859 ***