Issue 119957 - [From Symphony]Application crashed if undo paste text from shape
Summary: [From Symphony]Application crashed if undo paste text from shape
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 3.4.0
Hardware: PC All
: P3 Critical (vote)
Target Milestone: ---
Assignee: jsc
QA Contact:
URL:
Keywords:
: 119958 (view as issue list)
Depends on:
Blocks: 120823
  Show dependency tree
 
Reported: 2012-06-12 07:58 UTC by Yan Ji
Modified: 2017-05-20 10:15 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Yan Ji 2012-06-12 07:58:10 UTC
Build: AOO3.4
Steps:
1. New a text document
2. Click "Bullet" button in toolbar to enable bullet to empty paragraph
3. Draw a shape and enter several line into shape, select and copy the text
4. Paste text to doc which has bullet
5. Undo/Redo

Defect: Application crashed
Comment 1 Shenfeng Liu 2013-05-17 10:27:14 UTC
*** Issue 119958 has been marked as a duplicate of this issue. ***
Comment 2 zhengfan 2013-05-23 03:08:03 UTC
Seems this issue can not be reproduced in currently build.
Comment 3 Armin Le Grand 2013-06-05 16:46:37 UTC
ALG: Works on win7 r1486519, but asserts at sw/source/core/SwNumberTree/SwNodeNum.cxx:116 when undoing/redoing the 'Paste clipboard' step. It says 'no list style set at <SwNodeNum> instance'.
Comment 4 Oliver-Rainer Wittmann 2013-06-14 09:30:17 UTC
solving as not reproducible.