Issue 120294 - after set custom animation:motion paths to one line text,one image about motion path will be inserted.
Summary: after set custom animation:motion paths to one line text,one image about moti...
Status: CLOSED DUPLICATE of issue 120293
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: 3.4.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-17 07:58 UTC by Du Jing
Modified: 2012-07-17 08:33 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file (11.12 KB, application/vnd.oasis.opendocument.presentation)
2012-07-17 07:58 UTC, Du Jing
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Du Jing 2012-07-17 07:58:40 UTC
Created attachment 78663 [details]
sample file

build info:AOO-r1359641

steps:
1.launch oo and new a presentation
2.input some text in one slide
3.enable custom animation box to click "Add...",switch to "motion paths" and select "circle" effect

defect:
after set the effect,you will find a circle image is inserted in the slide.
please see the sample file in the attachment.
Comment 1 Du Jing 2012-07-17 08:32:59 UTC
duplicate with 120293

*** This issue has been marked as a duplicate of issue 120293 ***