Issue 120383 - Remove/disable date automatic reformat
Summary: Remove/disable date automatic reformat
Status: CLOSED DUPLICATE of issue 33723
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: 3.4.0
Hardware: PC Linux, all
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2012-07-26 23:20 UTC by jacob
Modified: 2017-05-20 09:53 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jacob 2012-07-26 23:20:10 UTC
I cannot express out much of a pain in the ass this "feature" is, nor how many hours I have lost trying to figure out how to turn it off, only to find out it can't be turned off, only hacked around. Even completely turning off Auto-correct does not disable this feature. This is beyond ridiculous. I have yet to meet anyone who finds this "feature" useful--just hundreds upon hundreds of people with abject frustration.

I work with CSV files which are plain-text and do not support formatting of any kind. Unfortunately both Apple and Microsoft also are under the mistaking impression that this "feature" is essential, and it can't be disabled in their software either. This feature makes OOo Calc worse than useless.

This is a duplicate of https://issues.apache.org/ooo/show_bug.cgi?id=33723 where developers argue users want this feature and the users insist repeatedly they don't.

At the very worst I should have to enable this feature, so cut this shit out.
Comment 1 Regina Henschel 2012-07-26 23:38:02 UTC
If your CSV file is plain-text, then import it as plain text. If your file contains data fields with numbers or dates, a proper import is possible too.

Write to the mailing list ooo-users@incubator.apache.org or use the forum http://user.services.openoffice.org/en/forum/ to learn how to do it. Up to now I never got a CSV file which I could not import properly.
Comment 2 Diego Valle Rosado 2013-04-25 00:12:35 UTC
Hello Jacob,

Could you attach an exemple of CSV file that you have problems.

Regards
Comment 3 Edwin Sharp 2013-11-20 21:22:22 UTC
Duplicate per description.

*** This issue has been marked as a duplicate of issue 33723 ***