Issue 120443 - The error message:component(com.sun.star.plugin.PluginManager)could not be loader while inserting plug-in
Summary: The error message:component(com.sun.star.plugin.PluginManager)could not be lo...
Status: CLOSED DUPLICATE of issue 121772
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: 3.4.0
Hardware: All All
: P3 Critical (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-02 07:26 UTC by liuping
Modified: 2017-05-20 10:06 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---
jsc: 4.0.0_release_blocker-


Attachments
Capture.png (307.72 KB, image/png)
2012-08-02 07:26 UTC, liuping
no flags Details
Capture1.png (403.47 KB, image/png)
2012-08-02 07:30 UTC, liuping
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description liuping 2012-08-02 07:26:08 UTC
Created attachment 78819 [details]
Capture.png

Build-version r1367911 &1327774
OS:Win7-64&32&Mac 

Steps to reproduce:
1. Create a presentation
2. Click by via menu->Insert->Object->Plug-in,Click the "Browse" Button
3. Prompt The error message:component(com.sun.star.plugin.PluginManager)could not be loader
4. Ignore this error message,and open the file and click "OK" button
5. double click the inserted OLE-Object 
6.Prompt The error message:General OLE error

Refer Capture.png&Capture1.png
Comment 1 liuping 2012-08-02 07:30:34 UTC
Created attachment 78820 [details]
Capture1.png
Comment 2 Andre 2013-06-17 09:46:57 UTC
After step 4 I get a crash in class VistaFilePickerImpl (fpicker/source/win32/filepicker/).  Tested this on Windows7 with a 4.0 developer version.
Comment 3 Rainer Bielefeld 2013-06-18 05:29:09 UTC
I mark this one as DUP of "Bug 121772 - Plugin is not not working", where more information has been gained.

@all:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here  (for example because the fix for the other bug does not work for you).

*** This issue has been marked as a duplicate of issue 121772 ***
Comment 4 Ariel Constenla-Haile 2013-06-18 05:36:04 UTC
the crash with the file picker might be unrelated.
IIRC it didn't crash back then, but cannot test right now (though I tend to use the office file picekr in windows, too).
Comment 5 jsc 2013-07-02 11:57:34 UTC
remove showstopper flag, duplicate