Issue 120524 - the fill color change to black when switch to colors tab in the area dialog.
Summary: the fill color change to black when switch to colors tab in the area dialog.
Status: CLOSED DUPLICATE of issue 118775
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: 3.4.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-10 06:55 UTC by Du Jing
Modified: 2012-08-10 09:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Du Jing 2012-08-10 06:55:35 UTC
build info:AOO3.4.1_r1369843

steps:
1.launch OO and new a presentation
2.insert one shape
3.click the shape and enable area dialog in the context menu
4.select one color as red in area fill tab.then switch to colors tab,then switch back area fill tab

defect:
the fill color change to black.
Comment 1 Regina Henschel 2012-08-10 09:18:15 UTC
Already reported.

*** This issue has been marked as a duplicate of issue 118775 ***