Issue 120574 - create hyperlink for new document and click it,the "insert hyperlink" dialog will pop up.
Summary: create hyperlink for new document and click it,the "insert hyperlink" dialog ...
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 3.4.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2012-08-15 02:05 UTC by Du Jing
Modified: 2017-05-20 10:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
screenshot (66.98 KB, image/png)
2012-08-15 02:05 UTC, Du Jing
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description Du Jing 2012-08-15 02:05:29 UTC
Created attachment 78943 [details]
screenshot

build info:AOO3.4.1_r1372282

steps:
1.launch OO and new a text document
2.insert hyperlink for new document,please see the screen shot for more info
3.click the hyperlink

defect:
the "insert hyperlink" dialog will pop up.
Comment 1 Oliver-Rainer Wittmann 2012-08-15 08:44:46 UTC
I can not reproduce the described defect with OOo 3.3, AOO 3.4 and AOO 3.4.1 developer snapshot, rev. 1372282 under Windows 7.

I performed the following steps:
(1) new text document
(2) type "www.openoffice.org" and hot Return key
--> hyperlink to http://www.openoffice.org is inserted.
(3) left-click with mouse on the hyperlink
--> cursor is placed at the corresponding position

I also tried another step (2):
(2)' insert hyperlink to local file via Menu Insert - Hyperlink
Also, this works as above.

Do you further information how to reproduce this defect?
Comment 2 Rob Weir 2013-03-21 19:38:52 UTC
Cannot reproduce