Issue 120643 - Spell check says every word is misspelled
Summary: Spell check says every word is misspelled
Status: CLOSED DUPLICATE of issue 121930
Alias: None
Product: General
Classification: Code
Component: spell checking (show other issues)
Version: 3.3.0 or older (OOo)
Hardware: PC Windows Vista
: P3 Critical (vote)
Target Milestone: ---
Assignee: issues@lingucomponent
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-21 19:46 UTC by packratjay
Modified: 2017-05-20 10:01 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
slides show spell check bug (20.62 KB, application/octet-stream)
2012-08-21 19:46 UTC, packratjay
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description packratjay 2012-08-21 19:46:22 UTC
Created attachment 79040 [details]
slides show spell check bug

Spell check says every word is misspelled.
Comment 1 Kris Hager 2013-01-09 20:04:54 UTC
I uninstalled the package and reinstalled 3.4.1   Condition continues.
The spell check makes the entire package unusable.  
What is the bug?
Comment 2 Ariel Constenla-Haile 2013-01-09 23:07:29 UTC
(In reply to comment #1)
> I uninstalled the package and reinstalled 3.4.1   Condition continues.
> The spell check makes the entire package unusable.  
> What is the bug?

It is a problem with the user profile.

See bug 121205 comment 1 and bug 121095 comment 5

Also make sure that you have only one dictionary installed for each language.
Comment 3 Rob Weir 2013-02-03 18:29:47 UTC
dupe

*** This issue has been marked as a duplicate of issue 121205 ***
Comment 4 Ariel Constenla-Haile 2014-07-13 18:36:40 UTC

*** This issue has been marked as a duplicate of issue 121930 ***