Issue 120664 - Selecting "no fill" cell format causes the application to crash and exit in OSX 10.8
Summary: Selecting "no fill" cell format causes the application to crash and exit in O...
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: 3.4.0
Hardware: Mac OS X 10.8
: P3 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2012-08-22 15:20 UTC by tom
Modified: 2017-09-27 20:07 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tom 2012-08-22 15:20:07 UTC
When selecting "no fill" for the cell background colour, the application crashes and exits.
Comment 1 Shan Zhu 2012-08-29 06:45:19 UTC
hi, Tom
I've tried the scenario as you said as below (on AOO340m1 Build:9590):
1. Create a Spreadsheet document.
2a. Select a cell, right click it -> Cell Format.
2b. Select a cell range, right click it -> Cell Format.
2c. Select a colored cell, right click it -> Cell Format.
2d. Select a merged cell, right click it -> Cell Format.
2e. Select whole row of cells, right click it -> Cell Format.
2f. Select whole column of cells, right click it -> Cell Format.
2g. Select whole cells in current sheet, right click it -> Cell Format.
3. Switch to Background tab, select "No fill". 
4a. Click OK button
4b. Click Cancel button. 

But I can not reproduce your issue.

Would you pls help to check whether there is any key point I've missed?
Or provide more information about your scenario.

Thanks.
Comment 2 tom 2012-08-29 09:48:06 UTC
I think the issue is that I am using OSX 10.8 (which I couldn't enter on the drop down box) i.e. Mountain Lion. The issue I think has only arisen since I upgraded.

Tom.
Comment 3 hdu@apache.org 2012-09-20 03:42:56 UTC
A display problem with fill color was reported for Calc on OSX 10.8, which was no longer reproducible after upgrading to 10.8.1. The release notes http://support.apple.com/kb/HT5418 didn't mention any fix in that direction though. There is some hope that the upgrade may have solved this problem too, can you please check whether the problem still reproducible after installing the OSX 10.8.1 update?
Comment 4 Rob Weir 2013-04-03 00:24:13 UTC
Tom, are you able to try this now with OSX 10.8.1?
Comment 5 oooforum (fr) 2017-09-27 18:59:55 UTC
No news from OP since a long time