Issue 120666 - Sort not working correctly
Summary: Sort not working correctly
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Calc
Classification: Application
Component: programming (show other issues)
Version: 3.4.0
Hardware: PC Linux, all
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needmoreinfo
Depends on:
Blocks:
 
Reported: 2012-08-23 00:51 UTC by jfisher6858b
Modified: 2017-05-20 09:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jfisher6858b 2012-08-23 00:51:24 UTC
If you have 2 columns with keyed data; sort works.

If you have 2 columns with data that is copied using a formula or result of equation; sort does not work correctly.  Looks like the recalculate is being done casing results to be over written.

Have tried turning autocalculate off; sort still does not work correctly.
Comment 1 Regina Henschel 2012-08-23 13:34:45 UTC
Please have look at the similar bug 93886, bug 92604, bug 81349, and bug 61936 and their comments. Your problem is likely covered by one of this bugs.
Comment 2 Rob Weir 2013-03-21 19:42:25 UTC
Not a bug.