Issue 120695 - Changing associations despite settings during installation process
Summary: Changing associations despite settings during installation process
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: 3.4.0
Hardware: PC Windows XP
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-24 05:37 UTC by Timon
Modified: 2019-10-07 14:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Timon 2012-08-24 05:37:28 UTC
Libre Office 3.5.X or 3.6.X installed on computer, running Russian Windows XP Professional SP3 (32bit). LibO is configured as default program to open documents, spreadsheets and presentations. If we try to install Apache Open Office 3.4.X on the same machine (LibO was installed first, AOO is installed second), despite the fact that during installation we uncheck boxes "Use by default AOO for documents, spreadsheets and presentations", after installation all the associations are set to Apache Open office 3.4.X by default. Problem is present even in the latest version AOO 3.4.1.
Comment 1 oooforum (fr) 2019-10-07 10:59:46 UTC
(In reply to Timon from comment #0)
> despite the fact that during installation we uncheck boxes "Use by
> default AOO for documents, spreadsheets and presentations", after
> installation all the associations are set to Apache Open office 3.4.X by
> default. 

This option is available for MS-Office documents only and not for ODF.