Issue 120902 - Borders with color of cell are gone after saving xls file created in MS Excel 2003 as xls file in AOO.
Summary: Borders with color of cell are gone after saving xls file created in MS Excel...
Status: CLOSED DUPLICATE of issue 119564
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: 3.4.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: ms_interoperability
Depends on:
Blocks: 121014
  Show dependency tree
 
Reported: 2012-09-12 06:00 UTC by binguo
Modified: 2012-09-20 08:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file created by MS Excel 2003 (15.00 KB, application/vnd.ms-excel)
2012-09-12 06:00 UTC, binguo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description binguo 2012-09-12 06:00:57 UTC
Created attachment 79414 [details]
sample file created by MS Excel 2003

Build:
Aoo_Trunk_20120910.1800

Steps:
1. Open xls file created in MS Excel 2003 in AOO.
2. Save it as xls.
3. Re-open it in AOO.

Defect:
Borders are gone.
Comment 1 binguo 2012-09-20 07:56:50 UTC
dup with Bug 119564

*** This issue has been marked as a duplicate of issue 119564 ***
Comment 2 binguo 2012-09-20 07:56:50 UTC
dup with Bug 119564

*** This issue has been marked as a duplicate of issue 119564 ***