Issue 120970 - Deleting bookmarks doesn't change the modified status of the document
Summary: Deleting bookmarks doesn't change the modified status of the document
Status: CLOSED DUPLICATE of issue 108341
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: 4.0.0-dev
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-14 07:58 UTC by jsc
Modified: 2012-09-14 08:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jsc 2012-09-14 07:58:18 UTC
The document status is not changed when existing bookmarks are deleted.

Steps to reproduce:
- open a document (*.odt, *.doc) with bookmarks or create a new one.
- delete bookmark
- verify modification status, document can't be saved although it was modified
Comment 1 jsc 2012-09-14 08:01:23 UTC
duplicate to issue 108341

*** This issue has been marked as a duplicate of issue 108341 ***
Comment 2 jsc 2012-09-14 08:01:41 UTC
closed