Issue 121003 - "\xXXXX" does not work in formula LOOKUP in AOO.
Summary: "\xXXXX" does not work in formula LOOKUP in AOO.
Status: CLOSED DUPLICATE of issue 119375
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: 3.4.0
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-18 02:28 UTC by binguo
Modified: 2012-09-18 12:58 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample file can repro this bug (10.13 KB, application/octet-stream)
2012-09-18 02:28 UTC, binguo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description binguo 2012-09-18 02:28:33 UTC
Created attachment 79540 [details]
Sample file can repro this bug

Build:
Aoo_Trunk\Aoo_Trunk_20120914.1800

Steps:
1. Launch AOO.
2. Open attached spreadsheet.
3. Check result in cell C7.

Defect:
#N/A in cell.

Expected Results:
2PB001 should display in Cell C7.

Notes:
It does not occur on Symphony.
Comment 1 Oliver Brinzing 2012-09-18 05:57:25 UTC
aoo 3.4/3.4.1 fails too, but it works in oo3.3
Comment 2 Regina Henschel 2012-09-18 12:58:41 UTC
The engine for RegEx has been changed to ICU. Please use the new syntax.

*** This issue has been marked as a duplicate of issue 119375 ***