Issue 121015 - Formulas with wildcard "*"; "?"; "~" in .xls don't work correctly in AOO
Summary: Formulas with wildcard "*"; "?"; "~" in .xls don't work correctly in AOO
Status: CLOSED DUPLICATE of issue 32344
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: 4.0.0-dev
Hardware: All All
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: ms_interoperability
Depends on:
Blocks:
 
Reported: 2012-09-18 06:36 UTC by liuping
Modified: 2012-09-18 12:52 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
1.xls (29.00 KB, application/vnd.ms-excel)
2012-09-18 06:36 UTC, liuping
no flags Details
capture.png (3.47 KB, image/png)
2012-09-18 06:37 UTC, liuping
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description liuping 2012-09-18 06:36:06 UTC
Created attachment 79547 [details]
1.xls

Build info:AOO3.5_r1384699

OS: win7-64 bit
Reproduce steps:
1.Launch Symphony application.
2.Open excel sample file "1.xls" with symphony.
notes : Make sure that option "Enable regular expressions in formulas" in preferences unchecked.
3.Check actual results.
	


Expected Result:Formulas with wildcard "*"; "?"; "~" can work correctly as expected result 
Actual Result:Formulas with wildcard "*"; "?"; "~" don't  work correctly 
refer the capture.png
Comment 1 liuping 2012-09-18 06:37:06 UTC
Created attachment 79548 [details]
capture.png
Comment 2 Regina Henschel 2012-09-18 12:51:55 UTC
You have searched whether the problem has already been reported? Please include "duplicates" in such search. That increases the change to find a suitable active issue.

*** This issue has been marked as a duplicate of issue 32344 ***