Issue 121266 - various vertical scrollbar problems
Summary: various vertical scrollbar problems
Status: CLOSED DUPLICATE of issue 121583
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 3.4.1
Hardware: Mac Mac OS X 10.7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-24 11:51 UTC by emmanuel lecharny
Modified: 2017-05-20 10:14 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description emmanuel lecharny 2012-10-24 11:51:38 UTC
Hi,

while trying to browse some document (50 pages) using the vertical scroll bar, I noticed some unexpected behaviors :

- when you click on the slider, and move it to the bottom of the scrollbar, then release the mouse, you can't click on the slider to get up in the document : it seems like if the slider was blocked, or even worse, when you click on the slider, you go down in the document
- If you move the slider to the middle of the document, in some cases, clicking on the bottom of the scroll bar make you move *up* a few lines in the document, instead of going down, as expected.

Basically, it seems that the slider/scrollbar has an unpredictable behavior. I don't remember having seen such a problem with the previous (3.4.0) version, so I can't tell if it's a regression.
Comment 1 Rainer Bielefeld 2013-11-04 05:11:06 UTC
DUP of or related to "Bug 121583 - Vertical scrollbar scroll bar miscalculations"?
Comment 2 emmanuel lecharny 2013-11-04 06:27:13 UTC
This is clealy a DUP. Reading bug 121583 I can confirm that it's related to the false position of the thumb.

*** This issue has been marked as a duplicate of issue 121583 ***