Issue 121399 - My Open Office is not working, at all, as of 11/24/2012. Even tried downloading newer version, & it won't open
Summary: My Open Office is not working, at all, as of 11/24/2012. Even tried download...
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: 3.4.1
Hardware: PC Windows 7
: P3 Normal (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-26 01:21 UTC by Mike
Modified: 2014-02-20 20:30 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Mike 2012-11-26 01:21:18 UTC
My open office 3.3 stopped working 11/24/12.  so 11/25 I downloaded newest version and it wont work either.  We've had no problems at all until recent error messages week of Thanksgiving.  Now Open Office 3.3 and now 3.4.1 do not respond at all.  Wont come up at all.   What next?  Alot of saved info in documents & spreadsheets I need access to.  Thanks  Mike   

Mike
4petersons@att.net
Comment 1 orcmid 2012-11-26 01:59:42 UTC
Here's a possible work-around (although you certainly have found a problem):

When you attempt to start OpenOffice, does it seem as if it would start but then nothing happens?

After an unsuccessful start, go int Task Manager and see if there is anything named openoffice or soffice running as an application or as a process.  Kill everything that you find.

(You may have to elevate your account to administrator to do this, if you don't run as administrator already.)

Once you get Open Office 3.3 to start (I assume you didn't install it), don't try to use it.  Instead, go to Tools | Options ... | Memory and unclick "Load ... during system start-up".

Then close OpenOffice 3.3, restart your machine, and then uninstall OpenOffice 3.3.

Now try Apache OpenOffice 3.4.1.  If it doesn't start, see if it has anything running and kill that.  Then do the same thing about turning off Load ... during system start-up.  If you get to that point, it may be helpful to uninstall OpenOffice 3.4.1 and then reinstall it, turning off Load ... again the first time the new one runs.

If none of that works, or only some of it work, the differences in User Profile between OpenOffice 3.3 and OpenOffice 3.4.1 may be the problem.  The Community Forum is a great place for assistance on that: http://forum.openoffice.org/en/forum/viewtopic.php?p=58403#p58403
Comment 2 orcmid 2012-11-26 02:01:40 UTC
(In reply to comment #1)
[ ... ]
> After an unsuccessful start, go int Task Manager and see if there is
> anything named openoffice or soffice running as an application or as a
> process.  Kill everything that you find.
[ ... ]

Well, not *everything*, just anything named soffice.*.
Comment 3 Rob Weir 2013-02-02 02:45:12 UTC
No response from user to help move this forward.
Comment 4 Ole Graabaek 2013-04-06 08:12:12 UTC
My open office 3.4.1 closes down every 15-20 seconds and regenerates the document.