Issue 121409 - Saving impress to powerpoint 2000 format
Summary: Saving impress to powerpoint 2000 format
Status: CLOSED FIXED
Alias: None
Product: ui
Classification: Code
Component: ui (show other issues)
Version: AOO 3.4.1
Hardware: All All
: P2 Major (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact: Diego Valle Rosado
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-26 15:25 UTC by Georg
Modified: 2013-04-24 14:26 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.0.0
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Georg 2012-11-26 15:25:25 UTC
Hi,

if you save an impress document into the ppt format (office 97 to 2003), you might get the following error, if you use more than one slide layout:

Steps:
1. create an impress document with three slides, each of them in a different layout (blank / title + content / titel + content + 2 contents (right))
2. fill the document with grafics and text
3. save the document in the "ppt" document format
4. start PowerPoint 2000 and open the document
5. the first slide might be ok, but all the other slides are empty
6. if you open the same file in AOO, everything is fine

The reason is, that our customer has to export these presentations into the Powerpoint 2000 format. The document works fine, if you are using the blanc layout for all slides without the first one. It's a workaround but no solution for the export filter problem.

Regards
Comment 1 Luis Kantun 2012-12-06 16:44:04 UTC
hello, reproducibility error you mention as they follow
your steps as you describe. i say throw error. although
it would be helpful if the document appended to the error in order to help a little more.

(In reply to comment #0)
> Hola,
> 
> si guarda un documento de Impress en el formato ppt (Office 97 a 2003),
> puede recibir el siguiente error, si se utiliza más de un diseño de
> diapositiva:
> 
> Pasos:
> 1. crear un documento con tres diapositivas Impress, cada uno de ellos en un
> formato diferente (blanco / titulo + contenido / titel + contenido + 2
> contenidos (derecho))
> 2. llenar el documento con graficos y texto
> 3. guardar el documento en el formato "ppt" documento
> 4. iniciar PowerPoint 2000 y abra el documento
> 5. la primera diapositiva podría estar bien, pero todas las otras
> diapositivas están vacías
> 6. si se abre el mismo archivo en AOO, todo está bien
> 
> La razón es que nuestro cliente tiene que exportar estas presentaciones en
> el formato Powerpoint 2000. El documento funciona bien, si está usando la
> distribución blanc para todas las diapositivas sin la primera. Es una
> solución pero no la solución para el problema de filtro de exportación.
> 
> Saludos

(In reply to comment #0)
> Hola,
> 
> si guarda un documento de Impress en el formato ppt (Office 97 a 2003),
> puede recibir el siguiente error, si se utiliza más de un diseño de
> diapositiva:
> 
> Pasos:
> 1. crear un documento con tres diapositivas Impress, cada uno de ellos en un
> formato diferente (blanco / titulo + contenido / titel + contenido + 2
> contenidos (derecho))
> 2. llenar el documento con graficos y texto
> 3. guardar el documento en el formato "ppt" documento
> 4. iniciar PowerPoint 2000 y abra el documento
> 5. la primera diapositiva podría estar bien, pero todas las otras
> diapositivas están vacías
> 6. si se abre el mismo archivo en AOO, todo está bien
> 
> La razón es que nuestro cliente tiene que exportar estas presentaciones en
> el formato Powerpoint 2000. El documento funciona bien, si está usando la
> distribución blanc para todas las diapositivas sin la primera. Es una
> solución pero no la solución para el problema de filtro de exportación.
> 
> Saludos
Comment 2 Yurggent Alfredo Chable Torrez 2013-04-18 22:23:08 UTC
Hello Georg
I followed the steps described here and the error does not occur.
I think that was already corrected.

I checked with AOO 4.0.0 in Windows 7.

I'll wait a suggestion. if not have any suggestion i will close this bug
regars.
Comment 3 Diego Valle Rosado 2013-04-23 21:45:25 UTC
Hello Georg,

I reprouce the steps and the error doesn't occur.
 occur.
This report was cheked using AOO 4.0.0 on Windows 7.
Comment 4 Georg 2013-04-23 22:09:54 UTC
(In reply to comment #3)
> Hello Georg,
> 
> I reprouce the steps and the error doesn't occur.
>  occur.
> This report was cheked using AOO 4.0.0 on Windows 7.

Hi together,

I'm sorry, I can not check that, because I have no Appache OpenOffice 4.0.0.
I checked it wit 3.4.1 and there it is also fixed.
Thanks for supporting!
Comment 5 Yurggent Alfredo Chable Torrez 2013-04-24 13:38:48 UTC
this was fixed, it was checked with AOO 3.4.1 and 4.0.0 & Windows 7

Regars

Yurggent Alfredo Chable
Comment 6 DanielAlvaro 2013-04-24 14:26:03 UTC
Hello georg,
The problem was fixed.

Regards.